version 12.0

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname boaz

!

enable secret 5 $1$pD17$LCL8c4CKdulLbo/Z.WFo41

enable password cisco

!

ip subnet-zero

ip host gad 192.168.107.1

!

interface Ethernet0

ip address 192.168.217.110 255.255.255.0

ip access-group 110 in

no shutdown

!

interface Serial0

ip address 192.168.107.2 255.255.255.0

no shutdown

!

interface Serial1

no ip address

no ip directed-broadcast

shutdown

!

router igrp 107

network 192.168.107.0

network 192.168.217.0

!

ip classless

!

access-list 110 permit tcp 192.168.217.96 0.0.0.15 host 172.16.0.1 eq www

access-list 110 deny ip 192.168.217.96 0.0.0.15 host 172.16.0.1

access-list 110 deny ip 192.168.217.96 0.0.0.7 209.0.0.128 0.0.0.127

access-list 110 permit ip 192.168.217.104 0.0.0.7 209.0.0.128 0.0.0.127

access-list 110 permit ip 192.168.217.96 0.0.0.15 209.0.0.0 0.0.0.127

access-list 110 deny ip 192.168.217.96 0.0.0.15 host 198.0.0.1

banner motd #WARNING NO UNAUTHORISED ACCESS signed eryulant#

!

line con 0

password cisco

login

transport input none

line aux 0

line vty 0 4

password cisco

login

!